Downgrade ke PHP 5.2 di CentOS 5.5

Ada satu alasan yang jelas untuk tetap menggunakan PHP 5.2 dibandingkan dengan versi baru 5.3, yaitu karena beberapa fungsi telah ditiadakan di versi 5.3 sedangkan sistem-sistem lama masih banyak yang menggunakannya. Ini daftar fungsi-fungsi yang sudah dihilangkan, dan kebanyakannya masih sangat penting digunakan dibeberapa sistem.